CARA MEMBUAT ROUTER MENGGUNAKAN MIKROTIK

Posted: 1 Januari 2014 in PENDIDIKAN
Tag:

Sebuah sistem jaringan, baik itu skala kecil maupun skala besar, memerlukan sebuah perangkat yang disebut sebagai router (baca: rowter). Perangkat router ini menentukan titik jaringan berikutnya di mana sebuah paket data dikirim ke jalur-jalur jaringan yang dituju.

Sebuah perangkat router umumnya terhubung sedikitnya ke dua jaringan, dalam konfigurasi dua buah LAN (Local Area Network) dengan WAN (Wide Area Network, seperti akses pita lebar broadband) atau sebuah LAN dengan jaringan penyedia akses internet (Internet Service Provider, ISP). Sebuah router biasanya terletak pada sebuah gateway, tempat di mana dua atau lebih jaringan terkoneksi satu sama lainnya.

Ada banyak router yang tersedia di pasaran yang dijual dengan harga yang bervariasi, tergantung dari kebutuhan sebuah jaringan. Untuk penggunaan akses broadband yang dikombinasi dengan penggunaan fasilitas nirkabel berupa Access Point, umumnya perangkat ini sudah dilengkapi dengan sebuah fasilitas router yang sudah lumayan lengkap.

Namun, untuk sebuah usaha kecil menengah dengan kebutuhan beberapa jasa jaringan seperti e-mail, web server, dan sejenisnya untuk menggunakan beberapa alamat protokol internet (IP address), perangkat router yang tersedia akan menjadi sangat mahal. Apalagi, kalau IP address yang digunakan hanya dalam jumlah yang terbatas, maka penggunaan perangkat keras router bermerek menjadi terlalu mahal.

Dana terbatas

Salah satu kemungkinan adalah membuat sendiri apa yang disebut PC router, menggunakan komputer sederhana dan murah dan memiliki dua perangkat Ethernet masing-masing digunakan untuk jaringan lokal dan lainnya untuk akses ke jaringan WAN (terhubung ke ISP). Perangkat PC router ini kemudian diisi dengan sebuah perangkat lunak router buatan Mikrotik (www.mikrotik.com) dengan membayar lisensi sekitar 45 dollar AS.

Perangkat lunak router Mikrotik memiliki seluruh fasilitas routing yang dibutuhkan, mampu mengendalikan jaringan kerja yang kompleks. Penggunaan dan pemasangannya sederhana, cukup dengan pelatihan sebentar saja, sebuah UKM mampu menggunakan fasilitas router ini tanpa harus memiliki departemen teknologi informasi sendiri.

Fitur PC router Mikrotik ini mencakup load balancing untuk membagi beban akses jaringan, fasilitas tunneling untuk membuat akses aman VPN (Virtual Provate Network), bandwith management untuk mengatur berbagai protokol dan port, serta memiliki kemampuan untuk dikombinasikan dengan jaringan nirkabel.

Miktrotik juga menyediakan fasilitas firewall untuk melindungi akses dari berbagai ancaman yang tersebar di internet. Mereka yang memiliki dana terbatas tapi menginginkan akses jaringan di dalam dan luar yang aman, mudah digunakan, murah, dan tangguh, menggunakan Mikrotik adalah pilihan yang menarik.

Dengan menggunakan komputer yang cukup minim spesifikasinya, misal Pentium I , hard disk 1-2 GB, memory 64 MB, tanpa mouse, keyboard ataupun monitor, kalau Mikrotik sudah jalan, kita hanya butuh mose, keyboard dan monitor sewaktu instalasi saja. jadi kita sudah bisa membuat router dengan dana minim, daripada kita membeli peralatan router yang bisa jutaan rupiah mahalnya. Mari kita mulai melakukan instalasi, sebelumnya anda harus memiliki file Mikrotik yang dapat didownload dari situsnya http://www.mikrotik.co.id. Cara membuat router menggunakan mikrotik adalah sebagai berikut :
Sebelum melakukan instalasi pastikan komputer yang akan diinstall Mikrotik OS mempunyai 2 Lan Card, untuk spesifikasi hardware yang akan digunakan, anda bisa melihat rujukannya di http://mikrotik.com

– * booting dari CD ROM

Pilih paket-paket yang akan dipilih, untuk kebutuhan Router+Proxy+Bandwidth Management, sebaiknya anda pilih :

– System

– DHCP

– Advanced Tols

– Routing

– Security

– Web Proxy

Setelah memilih paket-paket yang dibutuhkan tekan tombol “ i “ untuk mulai instalasi.

– Akan muncul tulisan “Do you want to keep……………”, pilih n (no)

– Kemudian “Continue…..” , pilih y (yes)

Mulailah membuat partisi dan memformat hard disk, setelah instalasi paket-paket yang tadi dipilih.

Setelah selesai, Mikrotik minta di reboot dengan menekan enter.

Setelah booting, muncul perintah untuk melakukan pengecekan hard disk, anda bisa pilih yes atau no, pilih no juga tidak mengapa jika anda yakin hard disk bebas dari bad sector.

Anda diminta untuk login, ketikkan admin pada :
Mikrotik Login: admin

untuk mengisikan password tekan enter saja, karena password masih kosong pada instalasi baru

– Dou you want to see……………….., pilih no, untuk mempercepat proses, akan muncul konsole Mikrotik, yaitu :

[admin@Mikrotik] >

Untuk merubah nama mesin Mikrotik ini, ketik :

[admin@Mikrotik] > system identity set name=trimoko

Lalu konsole berubah menjadi :

[admin@trimoko] >

Merubah password mesin Mikrotik, ketikkan password =

[admin@trimoko] > User set admin password=1234

Untuk mematikan Mikrotik cukup kita ketikkan sbb

[admin@trimoko] > system shutdown

[admin@trimoko] > system reboot (untuk merestart nya)

[admin@trimoko] > system reset (untuk mereset konfigurasi yang sudah kita buat sebelumnya)

Perintah-perintah diatas harus dilakukan pada direktori admin.

Setelah itu anda perlu mengaktifkan kedua LAN Card yang terpasang, dengan contoh perintah di bawah ini :

[admin@ trimoko i] > interface ethernet enable ether1

[admin@ trimoko] > interface ethernet enable ether2

Jika muncul tanda kesalahan, ada dua alasan:

pertama : Ada kemungkinan LAN Card yang terpasang, rusak

kedua : Driver dari LAN Card belum disupport oleh Mikrotik

Untuk Melihat kedua LAN Card yang terpasang(apakah sudah komplit dua), ketikkan ………….

[admin@ trimoko] > ip address

[admin@ trimoko i] ip address > interface print (atau perintah tersebut bisa disingkat menjadi ” in pr ” )

Lalu tampillah kedua LAN Card, perhatikan konsole diatas menandakan kita sudah berada pada direktori ip address

Berdasar tampilan monitor Mikrotik LAN Card pertama bernama “ether1” dimana ether1 ini nantinya terkoneksi ke IP Public/Internet sedang LAN Card kedua bernama “ether2” ini terkoneksi ke IP Local/LAN Lokal, kemudian kita memberi ip address pada masing-masing LAN Card, dengan perintah/command sebagai berikut :

[admin@ trimoko] > ip address

[admin@ trimoko] ip address > add interface=ether1 address=192.168.1.2/255.255.255.0

[admin@ trimoko] ip address > add interface=ether2 address=192.168.50.1/24

Untuk mengetahui hasilnya ketikkan:
[admin@ trimoko] ip address > print

Lihat hasilnya pada gambar diatas. untuk naik ke direktori yang lebih tinggi ketikkan titik dua ” .. ” , atau ” / ” ke direktori admin, yang merupakan direktori tertinggi.

Lalu kita mengisi ip address gateway dari LAN Card yang pertama, yakni dimana kita mendapat akses internet

[admin@ trimoko ] > ip route add gateway=192.168.1.1

Selanjutnya kita mengisi ip address DNS, isikan sesuai rekomendasi dari ISP anda, misalnya :

[admin@ trimoko] > ip dns set primary-dns=202.134.2.34

admin@ trimoko i] > ip dns set secondary-dns=202.134.0.61

Selanjutnya kita mengeset agar mesin Mikrotik kita bisa menjadi router

[admin@ trimoko] > /ip firewall nat add chain=srcnat action=masquerade out-interface=ether1
Setelah tahap ini kita harus melakukan NAT:
admin@ trimoko i] >/ip firewall nat add chain=dstnat dst-address=192.168.1.2 action=dst-nat \ to-addresses=192.168.50.1 
/ip firewall nat add chain=srcnat src-address=192.168.50.1 action=src-nat \ to-addresses=192.168.1.2

Nah pada tahap awal ini kita sudah bisa membuat Router Mikrotik, guna mengetahui hasilnya kita melakukan test ping( untuk perintah “ping” ini harus dilakukan pada direktori tertinggi yakni di direktori “admin”) ke komputer client dari router Mikrotik kita, ketika muncul dalam proses ping tersebut ada kata-kata “ping time out” atau “host unreachable” maka kita tidak berhasil untuk koneksi, coba teliti kembali pada setting Mikrotik atau teliti pula konfigurasi ip address pada komputer client, kemudian coba pula ping ke alamat internet dari komputer client atau browsing dari komputer client, jika berhasil maka berhasil pula tugas kita membuat Router Mikrotik.

Iklan

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s